Shorty

Possible New Forum Software - Have your say

Recommended Posts

I wonder if we'll be able to 'ignore' people with the new forum software?

Share this post


Link to post
Share on other sites

I actually like the IPB alot after playing around with it on the test forum abit. Especially you can get notifications from it and I like how the user page are reminding me of a certain social network website haha.

Share this post


Link to post
Share on other sites

Speaking of the profile pages, we would be bringing across the user profile stuff on here but be able to group it a bit better.

Share this post


Link to post
Share on other sites

Sorry I'm a bit late in chiming in, but I think it would be a good move.

 

I really like the auto HTML tagging and embedding buttons that we have here though (like Youtube tags, IMG tags, Miiverse etc), would it be possible to keep those in place? (BTW, we really need a Twitter button - I always get confused about how you do it and forget if it's TWITTER or TWEET)

 

Oh and the smilies, our smilies are awesome and much better than the defaults :bowdown::):bouncy: Please preserve them! :yay: : peace:

Edited by Dcubed

Share this post


Link to post
Share on other sites
Sorry I'm a bit late in chiming in, but I think it would be a good move.

 

I really like the auto HTML tagging and embedding buttons that we have here though (like Youtube tags, IMG tags, Miiverse etc), would it be possible to keep those in place? (BTW, we really need a Twitter button - I always get confused about how you do it and forget if it's TWITTER or TWEET)

 

Oh and the smilies, our smilies are awesome and much better than the defaults :bowdown::):bouncy: Please preserve them! :yay: : peace:

 

YouTube is automatic (it's like you've not read the thread :() and images work. Miiverse won't work out the box but I'll try (although Nintendo is killing it...)

 

We don't need a Twitter button on here if we're moving :heh: Point taken though. Edit: tweet seems to work: http://c93172.try.invisionpower.com/topic/2-test/#comment-9'>http://c93172.try.invisionpower.com/topic/2-test/#comment-9 (is that you that posted it anyway?)

 

There's some default smilies and we'd work on adding the rest.

 

There's going to be an adjustment period but I've asked Shorty to do this during a period whereby I can do those things and provide general user support.

 

You can try out the features that are out of the box btw: http://c93172.try.invisionpower.com/

Edited by Ashley

Share this post


Link to post
Share on other sites

For the past few weeks the board has been mega slow, very frequently not loading pages (bad gateway). Is this anything to do with the change?

Share this post


Link to post
Share on other sites

There has been no change yet. The new forum software is completely different (not vbulletin) so hopefully it should be recognisable when it's changed ;)

 

Tagging @Shorty though as I'm away for all intents and purposes and he may be able to explain yesterday's issues.

Share this post


Link to post
Share on other sites
For the past few weeks the board has been mega slow, very frequently not loading pages (bad gateway). Is this anything to do with the change?

 

Yes, I'm finding this as well.

Often doesn't load. :red:

Share this post


Link to post
Share on other sites

FWIW Shorty has been trying to balance things such as a heavy load (heh) and a hosting solution within our budget and one of those has been Cloud Flare (or whatever its called). I know he's been looking at other hosting solutions today.

 

We're aware it's a pain and we hope to mitigate it soon alongside the new forum software. We've not yet made any changes so its not that the new thing is causing a problem (because its not in place yet), it's an existing issue.

Share this post


Link to post
Share on other sites

Why exactly is the load heavier than normal? It's not like the forums are particularly busy? Is it E3?

Share this post


Link to post
Share on other sites

If I'm honest I've never been sure what brings it down. I think sometimes it gets hammered by bots, sometimes malicious ones, sometimes they are search spiders which are maybe struggling to navigate the lengthy network of pages etc., either way the site gets huge "non-legit" traffic spikes that cause connection errors across the board. Cloudflare's caching alleviates some of that pressure, but means you don't always see up-to-date content, and on it's best setting, blocks access from Tapatalk.

 

Anyway, I've bought new hosting and I've been playing with Invision all day today and it's looking great, very excited to make the jump.

 

Secretly a bit happy that I just got a 520 error while editing this post the first time because that makes the effort/money worthwhile

Share this post


Link to post
Share on other sites
I think sometimes it gets hammered by bots, sometimes malicious ones, sometimes they are search spiders which are maybe struggling to navigate the lengthy network of pages etc., either way the site gets huge "non-legit" traffic spikes that cause connection errors across the board. Cloudflare's caching alleviates some of that pressure, but means you don't always see up-to-date content, and on it's best setting, blocks access from Tapatalk.

 

Anyway, I've bought new hosting and I've been playing with Invision all day today and it's looking great, very excited to make the jump.

 

Secretly a bit happy that I just got a 520 error while editing this post the first time because that makes the effort/money worthwhile

 

You ever consider the possibility that it's the company Invision is made by who's sending bots. Precisely to make you purchase that hosting.

 

It's all a conspiracy, maaaan...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.