Recommended Posts

Hello all,

 

Apologies if this has been posted already - but lately I keep getting the minimal version of the forum, without sigs, avatars, etc. I used to be able to get around it by accessing the forum by going on n-europe.com and then clicking the link, but that's no longer working.

 

Any ideas? This one hurts my eyes. Can post screenshots to confirm what I mean if needed.

 

EDIT: I'm a nob. literally on the previous page. Ignore me!

Edited by dan-likes-trees

Share this post


Link to post
Share on other sites

It's early Friday morning and there was a really strange, specific spam message posted in the General forum about some knock off 3DS or something. It got me thinking, how often do spam accounts come about on here? It's always strange to me that people would go to the effort to create one and post something when all the spam I've seen is taken down pretty quickly.

 

Not to talk down this place, y'all know I love it, but surely N-Europe can't be that popular, can it?

Share this post


Link to post
Share on other sites
Not to talk down this place, y'all know I love it, but surely N-Europe can't be that popular, can it?

Ouch.

 

Although I feel that the forums have generally been weakened by social media and our ad revenue has been torn to ribbons by adblock, we still get a fair bit of traffic through search engines, which makes us a target for bots etc.. We have a way of getting rid of them very quickly so they often go unnoticed.

 

If you spot one that's gone under our radar though, feel free to hit the report button.

Edited by Shorty

Share this post


Link to post
Share on other sites
It's early Friday morning and there was a really strange, specific spam message posted in the General forum about some knock off 3DS or something. It got me thinking, how often do spam accounts come about on here? It's always strange to me that people would go to the effort to create one and post something when all the spam I've seen is taken down pretty quickly.

 

Not to talk down this place, y'all know I love it, but surely N-Europe can't be that popular, can it?

 

Probably much more often than you actually think or see, but most of the mods and members are pretty good at jumping on said topics that they disappear quite quickly. From what I recall sometimes it comes in big waves, other times it's a trickle.

I can't comment on the popularity side of things, but if you think that they're bots then they're probably just exhausting every possibility they can find, and we're obviously still on the surface very Nintendo oriented/focussed.

 

Take this all with a pinch of salt though - I don't know enough about the workings of these bots and many of the older mods/admins will have seen it for a much longer time than me.

 

EDIT: Ooops, hadn't seen Shorty's reply. That'll be a better informed one than mine, @killthenet!

Share this post


Link to post
Share on other sites

Yeah, lots of spam accounts are probably just automated, and just trawl the web searching for forums, outfox the captchas or outsource them to people who'll do them for cheap, then scrape the forum and use some kind of algorithm to generate and/or seach for vaguely plausible stuff to post.

Edited by Supergrunch

Share this post


Link to post
Share on other sites

How come I dont have access to the Group feature? Is that feature reserved for staff only on this forum or something?

Share this post


Link to post
Share on other sites

It was something that staff used years and years ago and it's not been used in ages. We just never really implemented it.

Share this post


Link to post
Share on other sites
It was something that staff used years and years ago and it's not been used in ages. We just never really implemented it.

 

Ah right.

I've just always liked Groups as they add a little colour to a members profile - Allowing you to see, at a glance, what other peoples interests are and if they match with yours :)

Share this post


Link to post
Share on other sites

How do you "Thank" people? I have been looking for the button for days now :p

Maybe I dont have the relevant permissisons to be able to do that yet?

Share this post


Link to post
Share on other sites
How do you "Thank" people? I have been looking for the button for days now :p

Maybe I dont have the relevant permissisons to be able to do that yet?

You need a hundred posts first.

 

Don't worry, you can go back and thank this post later.

Share this post


Link to post
Share on other sites

Its not that its to bad but whenever it comes up I have to leave the site to start viewing it again.

Share this post


Link to post
Share on other sites

Does anyone else use the forum on Firefox and open multiple tabs at once? Today everytime I open more than one forum post in a different tab it opens up the same post as the first one. If I then close all tabs and go back to the main forum if I try to load the thread that didnt work previously just by clicking on it normally it will still load the previous thread.

 

Example:

 

I loaded the PS4 thread and the NX thread in a separate tab. This just opened up the PS4 thread twice. Closed everything back to the main forum and clicked on the NX thread but it still brought up the PS4 thread.

Share this post


Link to post
Share on other sites

Well, they're just regular html links so I would suggest the issue is on your end. What means do you do of opening in a new tab? Middle-click, ctrl+click etc?

Share this post


Link to post
Share on other sites
Well, they're just regular html links so I would suggest the issue is on your end. What means do you do of opening in a new tab? Middle-click, ctrl+click etc?

 

Middle click. I did figure it would probably be at my end but wanted to see if anyone else had come across it. Just seemed odd that it only happened here.

Share this post


Link to post
Share on other sites

The same thing happened to me yesterday afternoon, but I was supposed to be working, so I didn't want to say anything.

 

Everything was back to normal when I got home and everything's working now, though.

Share this post


Link to post
Share on other sites

I was totally expecting such an anwser..

 

I tend to click that rather than the breadcrumb navigation to get back to the forum overview, I find it easier.

 

Get on it you lazy git! I demand an explanation and solution. I'm a paying customer dammit.

Share this post


Link to post
Share on other sites

Changed something before I even posted :p Still happening? For some reason the menu item was set to n-europeforums.com. If you didn't set "remember me" and only had one tab open then I assume changing domain even momentarily could log you out.

Share this post


Link to post
Share on other sites

Ah, I was just wondering, but the domainname sounds like a plausible cause. I didn't set "remember me" and usually only have one tab open.

 

I'm not sure how to exactly recreate it as it happened sporadically, not all the time, so I don't know the exact circumstances.

Share this post


Link to post
Share on other sites
I was totally expecting such an anwser..

 

I tend to click that rather than the breadcrumb navigation to get back to the forum overview, I find it easier.

 

Get on it you lazy git! I demand an explanation and solution. I'm a paying customer dammit.

 

Sometimes when I go from the main site(clicking on Forum from there) rather than direct to n.europe.com/forum it doesn't remember me staying logged in. Not sure why it does it but I tend to just re-log-in if it's truly logged me out or just close the tab and type the direct address in the other one. Never bothered me enough to otherwise complain.

Share this post


Link to post
Share on other sites

Have you guys ever thought about sending out an email to all forum members? Maybe seeing who you could get to come back. I was just going through old threads and was just amazed at how many big names I recognised that no longer post here. With the Switch coming out next week it'd be a perfect excuse I guess.

Share this post


Link to post
Share on other sites

Has something changed with the site? I've started getting this screen whenever I go on the site. It wouldn't be a big deal but now the forum is blocked at work when it wasn't previously.

 

2u5t2xk.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now