Dog-amoto

Wii U and Virgin Media

Recommended Posts

Ok, i got home and tried the settings that madeinbeats suggested earlier and so far so good :)

 

I tried my Wii U when i got in but was getting the same disconnect problems. I updated the advanced settings (only the the IP address in DMZ needed entering all the other settings were correct) and rebooted the SH and all seems fine. No disconnects from Miiverse, eShop, or the street map app. Fingers crossed it stays this way. Thanks for all the help, suggestions i received in a short space of time.

 

I may celebrate by getting Lego City Undercover :)

Share this post


Link to post
Share on other sites
Erm...I have a Netgear one, didn't pay too much for it. Not at home at the moment so I'll look when I get back.

 

Edit. WGR614v7

 

Is the superhub essentially a netgear?

Share this post


Link to post
Share on other sites

Ive got Virgin internet and my wii u has been a swine.

 

I thought chuff it, cant be arsed with it. I ordered LAN adapter and its now working well.

Share this post


Link to post
Share on other sites
Is the superhub essentially a netgear?

 

I honestly have no idea. Right now, it's working...I don't ask questions when it's working...questions are what upsets the harmony and ruins my delicately poised network, which as we speak is currently all online.

 

So shhhhhhh!!

Share this post


Link to post
Share on other sites

Oh well didn't last long. I came back after a weekend away and the connection is worse than it was before. I can't even add funds to eShop to purchase super metroid. It keeps on crapping out. Looks like i'll have to get a router and put the virgin crap hub into modem mode (i haven't a clue what to do mind). By me doing this will it affect the other connections in the house, apart from having a new SSID and password. Cheers from a very frustrated Wii U owner

Share this post


Link to post
Share on other sites
Oh well didn't last long. I came back after a weekend away and the connection is worse than it was before. I can't even add funds to eShop to purchase super metroid. It keeps on crapping out. Looks like i'll have to get a router and put the virgin crap hub into modem mode (i haven't a clue what to do mind). By me doing this will it affect the other connections in the house, apart from having a new SSID and password. Cheers from a very frustrated Wii U owner

 

Doesn't sound right if it was working before. Try unplugging the router from the power and see if that helps. Make sure you gave your wii a static ip address and that's the address in the DMZ setting.

 

Just try going through all the settings in my other post first.

 

If you do get another router, it's pretty simple. just note your password and SSID name down, set the superhub into modem mode from the admin menu and then connect the superhub into the Internet port on your new cable modem (has to be a cable modem, not an ADSL one) with an ethernet cable.

 

The set your new router up with the same SSID name and password you noted down from you super hub, and with any luck all your other devices should connect to net straight away.

Share this post


Link to post
Share on other sites
Oh well didn't last long. I came back after a weekend away and the connection is worse than it was before. I can't even add funds to eShop to purchase super metroid. It keeps on crapping out. Looks like i'll have to get a router and put the virgin crap hub into modem mode (i haven't a clue what to do mind). By me doing this will it affect the other connections in the house, apart from having a new SSID and password. Cheers from a very frustrated Wii U owner

The superhub is odd. If it collects for a while without being rebooted, it slows the connection, prevents access to the admin panel and so forth. It's poorly coded and stores all the data in its memory which causes buildups. Just reboot it and things should improve

Share this post


Link to post
Share on other sites
The superhub is odd. If it collects for a while without being rebooted, it slows the connection, prevents access to the admin panel and so forth. It's poorly coded and stores all the data in its memory which causes buildups. Just reboot it and things should improve

 

I unplugged the SH straight away but it didn't seem to work. I've been looking for some software to check the wifi channels but apparently (please correct me if I'm wrong) Apple have banned such apps. I also use a MacBook. If anyone knows software I can use I'd be grateful.

 

I have just purchased a cable/modem thingy. I'll keep it in the box and try every last option before I plug it in.

 

Anyway I won't be doing anything until after the Xbox reveal in less than an hour :hehe:

Share this post


Link to post
Share on other sites
I unplugged the SH straight away but it didn't seem to work. I've been looking for some software to check the wifi channels but apparently (please correct me if I'm wrong) Apple have banned such apps. I also use a MacBook. If anyone knows software I can use I'd be grateful.

 

I have just purchased a cable/modem thingy. I'll keep it in the box and try every last option before I plug it in.

 

Anyway I won't be doing anything until after the Xbox reveal in less than an hour :hehe:

 

Just try it already if you've already bought it! It'll work....probably

Share this post


Link to post
Share on other sites

Ok i feel a bit foolish now. I got home and changed the channel from 6 to 1 and although it drops every now and again the connection is pretty stable. 15 SSID's come up when it searches for wireless so i guess most of them are on channel 6.

 

I've downloaded super metroid and 3 other demo's from the eShop with little bother. oh and the 3.01 update whatever that does.

 

I'll hold on to the cable modem for a few days just to make sure all is ok.

Share this post


Link to post
Share on other sites

Sorry for the massive bump, but I switched to Virgin Media a few weeks ago, and am still having massive problems with the Wii U. I changed all the settings in the back end (switching channels, turning off firewall etc) so it does at least connect now, but I can only actually get online with it on Wii U about 50% of the time still. I think I'll have to end up buying another router and using the Superhub in modem mode, but I know nothing about that kind of thing, so was wondering if anyone had any suggestions. For example, would something like this work? http://www.amazon.co.uk/gp/aw/d/B001IL4ZA6/ref=aw_d_pd_computers

Share this post


Link to post
Share on other sites

You're most likely having issues with the NAT masquerade and it screwing around with the ports. I would recommend one of these: https://www.msdist.co.uk/product_AirRouter.php

 

They're great, I have lots of experience with them and they actually do what you program them to do, not just take it as a suggestion. You will want to check that you can actually use the superhub as just a modem though... Virgin get upset about that if I remember correctly as they like to remotely access your unit.

Share this post


Link to post
Share on other sites