Jump to content
NEurope
Sign in to follow this  
Paj!

Java help

Recommended Posts

I was downloading limewire basic onto my mac today (I have done this in the past, but haven't had it for about a year now), and after doing all the installation shiz, it told me that I needed Java 1.6, and I only had out of date versions.

 

It said to do a software update, but my mac doesn't have anything to update. I went to the Java site, but for macs, it just tells me to so software update again. But my software update doesn't say any updates are available!

 

Does that mean I don't have Java at all? I assumed I would have..is there another way to DL Java 1.6?

 

Thanks for any help/suggestions.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×